You are not logged in.

Dear Guest, to be able to fully use »forum.micro-roadster.de« with all functions, please register first. For registering please go to the registration page. In case you already registered, you can go directly to the login page.

DerAlexX2

Trainee

  • "DerAlexX2" is male
  • "DerAlexX2" started this thread

Posts: 66

Date of registration: May 6th 2020

Location: Berlin Adlershof

Country: Deutschland

Copen-Modell (1): 660 ccm (Rechtslenker/RHD)

Copen-Modell (2): (noch) keinen / none (yet)

  • Send private message

1

Tuesday, September 14th 2021, 9:59pm

Turbo defekt? Leistung weg nach Auspuff-Umbau

Hello,
wie manche vllt mitbekommen haben, war ich am Sonntag nach Eggenfelden gefahren, wo man mir bei Kerscher Tuning die neue Auspuff-Anlage verbaut hat. Auf dem Hinweg ist mir leider in einem Stau jemand hinten reingefahren, wodurch einiges am Heck verbogen/besschädigt wurde. Damit hat das folgende aber wohl nix zu tun, auch wenn es doppelter Ärger bedeutet.

Die Auspuff-Anlage wurde wie gesagt verbaut (zugleich ein Gutachten für die Schäden erstellt), jedenfalls fuhr der Wagen ganz normal bis dahin. Dann endlich Abholung und zufrieden losgefahren und dann das: Die Leistung ist plötzlich weg, der Turbo ist quasi ohne Funktion, also er ist einfach aus und arbeitet nicht. Kein Pfeifen, kein Schub. Bin also wieder zurück, doch die bei Kerscher hatten keinen Plan, woran es liegen könnte. Hatten auch noch mal die Original-AGA dran, selbes Resultat. Ich weiß auch nicht weiter, kann da irgendwas schief gelaufen sein? Weil das der Lader ausgerechnet genau da aufgibt, wäre schon ein krasser Zufall. Zumal er nicht iwie kaputt ist, sondern einfach komplett aus ...

Echt n toller Ausruf war das ... Vllt weiß ja jemand was :) Danke und LG
Meine YouTube-Videos
Mein Insta
Twitter: @daihatastisch

=) D:

DemStefan

Beginner

Posts: 15

Date of registration: Aug 14th 2021

Location: Nrw

Country: Deutschland

Copen-Modell (1): 1.3 l (Linkslenker/LHD)

Copen-Modell (2): (noch) keinen / none (yet)

  • Send private message

2

Wednesday, September 15th 2021, 12:04pm

Der Lader arbeitet doch passiv. Sprich solange Abgase da sind, baut der Druck auf. Dreht sich das Lüfterrad denn wenn du Gas gibst? Wenn nicht, lässt es sich mit der Hand drehen? Dreh das bitte nur per Hand wenn der Motor aus ist. Ich will nicht schuld sein wenn du Bier fürs Sägewerk bestellen kannst